6 posts / 0 new
Last post
mcampbell@1poin...
mcampbell@1pointcom.com's picture
Joined: 2015/05/20
Points: 0

Hello - after upgrading last night from MT 9.1.2.37 to MT 9.1.3-6.cl6 all inbound calls fail to busy signal. I was unable to restore the inbound calling to a working state so I reverted to a backup of the previous version (works just fine.)

Attached are 2 files detailing test calls to the same number: one is after the upgrade (IB call fails to busy) and the other is after the restore (IB call successful.)

Any thoughts how to sort this out?

Thanks in advance.

AttachmentSize
Plain text icon IB call fails to busy7.39 KB
Plain text icon IB call successful11.55 KB
mattdarnell
mattdarnell's picture
Joined: 2007/10/25
Points: 20

If you recreate the inbound route & IVR does it fix the issue?

mattdarnell
mattdarnell's picture
Joined: 2007/10/25
Points: 20
volodya
volodya's picture
Joined: 2017/01/05
Points: 160

Dialing permissions recreation should fix this problem.

mcampbell@1poin...
mcampbell@1pointcom.com's picture
Joined: 2015/05/20
Points: 0

Thanks for the responses. Dialing permissions recreation sounds easy enough except we use it at the tenant level so modifying each tenant post-upgrade will be slow going. Is there a faster way to recreate the dialing permissions?

mcampbell@1poin...
mcampbell@1pointcom.com's picture
Joined: 2015/05/20
Points: 0

Hello Voladya,

I can confirm recreating the dialing permissions fixes the issue in a test environment. I'll try to update in 10 days or so once we re-attempt the upgrade on our production gear.

Thanks for the prompt assistance!

--Matt