3 posts / 0 new
Last post
jlindler
jlindler's picture
Joined: 2015/01/15
Points: -10

Having the following error on update. Ideas?

Error: Package: thirdlane-jitsi-videobridge-1019-1.el6.x86_64 (@thirdlane)
Requires: prosody >= 1.1
Removing: prosody-1.1-12.el6.x86_64 (installed)
prosody = 1.1-12.el6
Obsoleted By: thirdlane-prosody-1.8-16.el6.x86_64 (thirdlane)
Not found
Available: prosody-1.1-7.el6.x86_64 (thirdlane)
prosody = 1.1-7.el6
Error: Package: thirdlane-jitsi-videobridge-1019-1.el6.x86_64 (@thirdlane)
Requires: thirdlane-xmpp >= 1.7
Removing: thirdlane-xmpp-1.7-16.el6.x86_64 (installed)
thirdlane-xmpp = 1.7-16.el6
Obsoleted By: thirdlane-prosody-1.8-16.el6.x86_64 (thirdlane)
Not found

volodya
volodya's picture
Joined: 2017/01/05
Points: 140

thirdlane-jitsi-videobridge-1019-1 is not available. Current version is thirdlane-jitsi-videobridge-1019-5. Try to run yum clean all and then yum update again.

jlindler
jlindler's picture
Joined: 2015/01/15
Points: -10

I needed to remove thirdlane-jitsi-videobridge-1019-1 manually and install thirdlane-jitsi-videobridge-1019-5. From there the update completed.