This post is at: ForumNews and Announcements
1 post / 0 new
thirdlane
thirdlane's picture
Joined: 2007/02/07
Points: 440

Due to a vulnerability in Webmin versions 1.890 thorough 1.920 http://www.webmin.com/exploit.html we advise you to update Thirdlane installations that include affected versions of Webmin (starting with Thirdlane 9.x) to the latest Webmin version 1.930 immediately. We will be making this version available in our repositories shortly, in the meantime you can update your system by running:

yum update https://download.webmin.com/download/yum/webmin-1.930-1.noarch.rpm

Please let us know if you need any assistance.