2 posts / 0 new
Last post
cdowlingbm
cdowlingbm's picture
Joined: 2020/05/19
Points: 0

Hi Folks,

We have a licensed instllation of Thirdlane MT and need to get the device templates working for a number of our customers. Unfortunately, the install fails with the below error.

"Error code = -1....
..... Error: Cannot find a valid baseurl for repo: base"

This is a significant problem as these customers need working handsets.

Is there another repository available with the templates?

Thanks.

volodya
volodya's picture
Joined: 2017/01/05
Points: 290

Hello,

You need to run the following command to adjust the default repositories.
curl -o fix-repo.sh http://lib.thirdlane.com/download/getpbx-el6/fix-repo.sh && sudo bash fix-repo.sh