6 posts / 0 new
Last post
aponnath
aponnath's picture
Joined: 2014/02/26
Points: 0

I am having an issue connecting with Thirdlane Connect to my server and it just shows the Spinner. So i tried to go and uninstall the client and reinstall with the same success, only inactive screen and spinner.
So where does it take the Login Info from ? I cant find anything in the registry and there is no file in the dir as i deleted the dir manually. It must get the info from somewhere as the client has my initials.
So there is multiple issues..
a) Why does an uninstall not remove connection Info ?
b) Why does the Client not ask for login Info
c) Why is it stuck in endless pattern without timeout error etc ?

FYI, i can connect via the webclient fine from this work station..

chrisc@accentse...
chrisc@accentservices.com's picture
Joined: 2018/05/07
Points: 20

Check the server, make sure webmin, uniserver, and prosody are running. Also, make sure you have a valid SSL certificate and domain configured on the server.

Chris Cameron

chrisc@accentse...
chrisc@accentservices.com's picture
Joined: 2018/05/07
Points: 20

I just realized you noted you can connect from the web client, so those services are probably running. Can you connect from the mobile client?

Chris Cameron

aponnath
aponnath's picture
Joined: 2014/02/26
Points: 0

Yes i can connect from web and IOS client. The question is more where does the windows client take the connection info as it might be outdated. And it seems to never timeout under certain conditions rendering client as useless.

Attached file: 

thirdlane
thirdlane's picture
Joined: 2007/02/07
Points: 530

I don't know the answer personally (I don't use Windows), will ask our developers. In the meantime, could you do a global grep like search for the domain you entered when configuring connect?

Alex Epshteyn
Third Lane Technologies
Multi Tenant Asterisk PBX

volodya
volodya's picture
Joined: 2017/01/05
Points: 280

aponnath,

If you can, please send test credentials to support@thirdlane.com. Thanks!