6 posts / 0 new
Last post
ausip
ausip's picture
Joined: 2017/12/16
Points: 0

We have setup Thirdlane Connect on a couple of mobile devices. We are unable to make internet calls direct from the Thirdlane Connect App. It sounds like the call is ringing from the app but the called party device is not receiving the call. The call is not showing in the Asterisk CLI, nor the Thirdlane CDR.

If we switch to deskphone mode, the call is initiated correctly on the deskphone.

What are we missing in our config?

volodya
volodya's picture
Joined: 2017/01/05
Points: 250

Hello,

Just to confirm. Did you follow instructions from this post https://www.thirdlane.com/blog/get-up-and-running-with-thirdlane-connect?

ausip
ausip's picture
Joined: 2017/12/16
Points: 0

Hi Volodya,

Thanks for the help document. Yes, all these settings are set correctly.

Valid SSL certificate
Public interface is enabled
WebRTC, Connect and Switch from SIP to WebRTC all enabled
Thirdlane connect enabled at Tenant level
When switching app between Connect & Deskphone, extension endpoint type changes accordingly

ausip
ausip's picture
Joined: 2017/12/16
Points: 0

Any ideas?

Where do we find the log files for Thirdlane Connect on our TL server?

volodya
volodya's picture
Joined: 2017/01/05
Points: 250

Hello,

What about WEB or desktop version of Connect? Are they working or do they have same issue?

neebsTech
neebsTech's picture
Joined: 2020/05/19
Points: 0

Was this resolved? We have the same problem. The getting started guide may be out of date? I can get video and extension calls to work to a contact but direct will just ring for me and nothing for far end. same with trying to start a team call/conference. I might be missing something in terms of ports?