5 posts / 0 new
Last post
ulsamca
ulsamca's picture
Joined: 2012/06/15
Points: 0

Hi All,

I am using CISCO 7961G IP Phone to configure on Asterisk PBX 6.1.1.11, I cloud not able to configure
when ever tried getting message saying that registering but i am not getting any response to my server,

Can you please help on out on this and also let me know how to use provisioning settings to configure,

Thanks
Ramana

ulsamca
ulsamca's picture
Joined: 2012/06/15
Points: 0

Dear All,

when trying to configure on Asterisk Cisco phones are could not get registering at all..

Can you please help me for configuration of Cisco 7961 G. still waiting for your reply ...

Thanks
Ramana

ulsamca
ulsamca's picture
Joined: 2012/06/15
Points: 0

Dear All,

when trying to configure on Asterisk Cisco phones are could not get registering at all..

Can you please help me for configuration of Cisco 7961 G. still waiting for your reply ...

Thanks
Ramana

eeman
eeman's picture
Joined: 2007/11/06
Points: 260

there is too much unanswered information here to even try taking a stab at it. I would suggest hiring me to look into your problem and figuring out what exactly isnt working and why. From where I am sitting I cannot tell on which step of provisioning the process is failing.

Erik Smith
dCAP
Thirdlane/Asterisk Support available
esmith.bgnv@gmail.com

ulsamca
ulsamca's picture
Joined: 2012/06/15
Points: 0

HI eeman,

Thank you so much for your reply,

I will explain all how am doing it, I have installed TFTP server on my Windows system, CISCO 7960G Phone can able to load all the files for TFTP. I configured SEP0000000000.cnf.xml with same as files from Provisioning sample files. after updating all the config file it is not get registering. on the screen am getting message registering and on.. later getting Your current option. that it. when am looking SIP Configuration could see the all the info loaded. but still it is not getting register. Help me

I am using Thirdlane PBX manager in that could see Provisioning setting in that TFTP, FTP. but I have configured SEP0000000000.cnf.xml on /tftpboot directory. we changed TFTP address as our server IP on phone but it is not getting any response for this process. help me.

Regards
Ramana