4 posts / 0 new
Last post
mcampbell@1poin...
mcampbell@1pointcom.com's picture
Joined: 2015/05/20
Points: 10

Hello,

We upgraded our TL MT from version 9.0.2 to the latest 9.1.2-37 today. Everything seems OK & in good working order thus far; however we are seeing a new error message in the /var/spool/asterisk/message & full logs:
"WARNING[4253][Unique Call ID] res_memcached.c: MCD() error 16: NOT FOUND"

Any insight as to what this means and how to correct it would be appreciated...

--Matt

mcampbell@1poin...
mcampbell@1pointcom.com's picture
Joined: 2015/05/20
Points: 10

Also when I run the command 'tl-switch status' I see rtpengine is stopped...our server was rebooted after the update - the following message was in the rtpengine.log file "rtpengine: CRIT: Fatal error: Bad command line: No such file or directory"

mysqld status: running
memcached2 status: running
cacher status: running
asterisk status: running
rtpengine status: stopped
kamailio status: running
Not all services are started

volodya
volodya's picture
Joined: 2017/01/05
Points: 260

Hello!

res_memcached.c: MCD() error 16: NOT FOUND does not always mean there is a problem. It is normal to show up for calls to and from outside.

Regarding rtpengine. Did you configured new Connect Gateway screen described here https://www.thirdlane.com/blog/get-up-and-running-with-thirdlane-connect?

mcampbell@1poin...
mcampbell@1pointcom.com's picture
Joined: 2015/05/20
Points: 10

Hi Volodya,

Thanks for the response - good to know about MCD error 16 - it happens a lot on our system.

I set up the Connect Gateway screen yesterday and the rtpengine is now working (switched interface role from ignore to public for outside IF.)

--Matt